TruckSim Map Bilder Show

hier könnte auch dein Bild stehen ...

Problem mit eigenem LKW

      Wieso hängt das jetzt nur wgen dem DLC's zusammen warum mein LKW rumspakt.

      Ich habe aber auch ein Profil ohne TSM map sondern nur die normale und dort ist das selbe Problem.
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Information
      Das ist einfach mal so mit den Gängen, ein LKW fährt bei Automatik nun mal nicht im 1. Gang an. Da ist die TSM Map oder das DLC Total uninteressant ;)
      Mit freundlichem Gruß
      Steve


      ! Support nur mit/only with Gamelog.txt !
      - Keine Supportanfragen über Skype,PN oder E-Mail -
      Posten der game.log/Posting game.log

      Fragenkostenkatalog
      Bugreports im Spiel
      Galerie Videoanleitung

      Also hängt es nicht mit dem DLC's zusammen.
      Aber was ist mit dem anderen Profil wo nur die normale Map ist da ist es dasselbe.
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Es wird auch so bleiben. SCS hat sich entschieden die intelligente Automatik ohne jegliche Eingriffsmöglichkeit zu verbauen. So zumindest mein Eindruck! Fahr so oder schalte sequentiell. Da kannste dann alle Gänge durchhämmern!
      Mit freundlichem Gruß Viking1971
      [ Moderator ]

      ! Support nur mit/only with Gamelog.txt !
      und so geht das: Posten der game.log/Posting game.log
      - Keine Supportanfragen über Skype,PN oder E-Mail -

      Fragenkostenkatalog
      Bugreports im Spiel



      Modklau ist kein Kavaliersdelikt, sondern Diebstahl an geistigem Eigentum!
      PC-Komponenten:
      AMD FX(tm)-6300-Six-Core Processor @ 3,5GHz
      AMD Radion R9 200 series
      Windows7 Home Premium 64bit SP1
      Moin,

      mir fiel noch folgendes auf:

      Spoiler anzeigen
      00:01:07.318 : Mounting extra package: C:/Users/Damian/Documents/Euro Truck Simulator 2/mod/zzTSM_Schwerlast_Trailerpacket_1.14_Packet_2-3.scs00:01:07.341 : [zipfs] C:/Users/Damian/Documents/Euro Truck Simulator 2/mod/zzTSM_Schwerlast_Trailerpacket_1.14_Packet_2-3.scs: 16-11-2014 © TSM-SW Pack 2 - TruckSim - Map00:01:07.341 : [zipfs] zzTSM_Schwerlast_Trailerpacket_1.14_Packet_2-3.scs: read ok, 1385 entries [0x89ccc0cd]00:01:07.341 : Mounting extra package: C:/Users/Damian/Documents/Euro Truck Simulator 2/mod/zzTSM_Schwerlast_Trailerpacket_1.15_Packet_1-3.scs00:01:07.363 : [zipfs] C:/Users/Damian/Documents/Euro Truck Simulator 2/mod/zzTSM_Schwerlast_Trailerpacket_1.15_Packet_1-3.scs: 16-11-2014 © TSM-SW Pack 1 - TruckSim - Map00:01:07.363 : [zipfs] zzTSM_Schwerlast_Trailerpacket_1.15_Packet_1-3.scs: read ok, 1347 entries [0x134f7ccb]


      Alle 3 Packs wurden bereits für den neuen Patch 1.17.1 angepasst. Die würde ich noch mit austauschen.

      mfG
      i7-6700k@4.0GHz, 16GB DDR4 RAM @2400MHz, MSI GTX 1070 8GB VRAM @1949MHz GPU Clock, Win 8 Prof x64
      Profil1: ETS2 1.30.2.6s@x64+Promods 2.26+Paris Rebuild 2.1+
      RusMap 1.8+SR 6.5.2+RK map_The great steppe 1.03+PR 2.1
      Profil2: Promods beta - Test

      Information
      Ok danke.

      Also kann ich gegen die Automatik erstamal nichts tun oder krieg ich das noch hin mit irgendeinem anderen programm oder so.
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Nein, das musst du schon so hinnehmen!
      Mit freundlichem Gruß Viking1971
      [ Moderator ]

      ! Support nur mit/only with Gamelog.txt !
      und so geht das: Posten der game.log/Posting game.log
      - Keine Supportanfragen über Skype,PN oder E-Mail -

      Fragenkostenkatalog
      Bugreports im Spiel



      Modklau ist kein Kavaliersdelikt, sondern Diebstahl an geistigem Eigentum!
      PC-Komponenten:
      AMD FX(tm)-6300-Six-Core Processor @ 3,5GHz
      AMD Radion R9 200 series
      Windows7 Home Premium 64bit SP1
      Ok ich warte jetzt erst nochmal die Email von SCS ab

      Danke das ihr mir geholfen habt.

      Falls euch noch etwas einfällt sag mir bitte bescheid
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Wo liegt denn dein Problem mit der Automatik?
      Wenn du den Volvo mit I-Shift in RL fährst wählt immer (im normalfall) der Computer den Anfahrgang, abhängig von Gewicht und Topographie, wenn du ein manuelles Getriebe hast fährst du auch nicht im 1. Gang an (dann wählt die erfahrung).
      Mitten in Anguleme (F) richtung Norden war ein Lichtsignal in einer Steigung, das war die einzige stelle an der ich mit den damals noch üblichen 38t im ersten Gang anfahren musste, mit dem White RC2 sogar im Crowler, ansonsten im 2. oder 3.
      SCS hat hier also nur die sonst soviel geforderte Realität etwas näher gebracht. War ja auch ziemlich lächerlich mit einer leeren 4x2 SZM alle 12 Gange durchzuschalten, das geht 5, 6, 6+ bzw. 10, 11, 12.
      Da ich mit Tastatur und Maus fahre habe ich also Intelligente Automatik eingestellt.
      Gruss
      Information

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „corsair“ ()

      Zur Automaikt bei SCS ist es so, die Lernfähige Automatik erkennt ob man mit Fracht fährt oder nicht.

      Das heißt, ohne Fracht fährst du dann im 4. oder 5. Gang an und wenn du eine Fracht anhängst versucht zwar SCS den Truck ebenso in diesen Gängen anzufahren, schaltet aber dann sofort in den 2. Gang zum anfahren.

      Das würde mit Patch 1.17 so geändert. Ich finde dies als normaler bzw. realer als Leer ständig im 2. Gang anzufahren und die Automatik sich dann deswegen ins Koma schaltet. Das liegt an den Getriebeübersetzungen.

      du kannst das abstellen, wenn du wie schon gesagt die lernfähige Automatik abschaltest.
      Gruß Tom
      [Administrator]

      ! Support nur mit/only with Gamelog.txt !
      - Keine Supportanfragen über Skype und PN oder E-Mail-
      Posten der Logdatei /Posting the Logfile
      Bugreports im Spiel




      Die Lernfähige Automatik ist bei mir immer aus und es ist trotzdem so. Waggi74
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Es gibt zwei Einstellungen. Einmal unter Gameplay (und bei einem geeigneten Controller noch mal unter Steuerung das gleiche) "einfache" und "echte" in der Grundauswahl der Schaltung und dann unter "Steuerung" das Häkchen mit der lernfähigen. Du musst auch noch die einfache auswählen, dann sollte er wieder 8 Gänge auf der Kreuzung verpulvern. Wozu auch immer man das haben muss :S
      Hab ich schon ausprobiert funktioniert nicht.
      Das problem ist aber nur bei meinen eigenen LKW ( Volvo FH Globetrotter und Daf Euro 6).
      Bei den Schnellen aufträgen funktioniert noch alles wie früher.
      System: MSI 970A Gaming Pro Carbon, AMD FX 8350 4,00ghz, MSI GTX 1070 Gaming X 8GB, 500GB Seagate, 1TB Seagate, Intenso SSD 256GB, 16GB RAM, Windows 7 64bit Professional

      mfg

      Damian
      Fliegen ist mein Leben

      Mein Youtube Channel:
      https://www.youtube.com/channel/UCUhIyj8x_5u9FAcYGaLGOtw

      Information
      Nochmal nur für dich: Die Lkw schalten auch bei mir so! Dabei handelt es sich aber nicht um einen Fehler, sondern um den Versuch mehr "Realismus" ins Spiel zu bringen. Alternativ bleibt dir die sequentielle Schaltung!
      Mit freundlichem Gruß Viking1971
      [ Moderator ]

      ! Support nur mit/only with Gamelog.txt !
      und so geht das: Posten der game.log/Posting game.log
      - Keine Supportanfragen über Skype,PN oder E-Mail -

      Fragenkostenkatalog
      Bugreports im Spiel



      Modklau ist kein Kavaliersdelikt, sondern Diebstahl an geistigem Eigentum!
      PC-Komponenten:
      AMD FX(tm)-6300-Six-Core Processor @ 3,5GHz
      AMD Radion R9 200 series
      Windows7 Home Premium 64bit SP1