TruckSim Map Bilder Show

hier könnte auch dein Bild stehen ...

Spiel lässt sich nicht starten

      Spiel lässt sich nicht starten

      Hallo,

      vielleicht kann mir jmd helfen.

      Wenn ich den ETS2 starten will, stürzt er ab.
      Hier ist die Game log
      Spoiler anzeigen
      ************ : log created on : Monday November 20 2017 @ 21:30:19
      00:00:00.000 : [sys] running on x86 / Windows 8.1 x64 (version 6.3)
      00:00:00.000 : [sys] DirectX version : 4.09.00.0904
      00:00:00.000 : [sys] Command line: C:\Program Files (x86)\Steam\steamapps\common\Euro Truck Simulator 2\bin\win_x86\eurotrucks2.exe -safe
      00:00:00.000 : [cpu] CPU0: GenuineIntel [Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz] with 2 cores (4 threads) at ~1995MHz.
      00:00:00.000 : [sys] using 1 worker thread(s)
      00:00:00.000 : [sys] and 3 worker threads for IO.
      00:00:00.000 : [sys] plus 1 real-time worker threads.
      00:00:00.000 : [sys] using QPC / TSC invariant timer, frequency 1948614Hz
      00:00:00.000 : [mem] physical total: 8095M
      00:00:00.000 : [mem] physical avail: 5306M
      00:00:00.000 : [mem] virtual total: 4095M
      00:00:00.001 : [mem] virtual avail: 3541M
      00:00:00.001 : [mem] Trying to allocate memory pool (409600K)
      00:00:00.001 : [mem] Allocated 5 temporary loading buffer(s)
      00:00:00.011 : [xinput] Using XInput version 1.4.0
      00:00:00.016 : [hashfs] effect.scs: Mounted, 9520 entries
      00:00:00.071 : [hashfs] base.scs: Mounted and validated, 50437 entries (D93B26B64CC93B8DA620C4764B929A78B54E1BE0AED1BE78D35C62C1261D07C)
      00:00:00.072 : [hashfs] core.scs: Mounted and validated, 8 entries (5349C4361ECA2DEBAD0E711A11C0B23E633D3ABF33CB84F18939E361FD9118D)
      00:00:00.205 : [hashfs] def.scs: Mounted and validated, 7809 entries (23CC4A837C1AB258DE34A73513CC7CFD51F05D3EBCDB4C943A4C7E5FE588C9A)
      00:00:00.295 : [hashfs] locale.scs: Mounted and validated, 176 entries (043EB9609FBACC0C59236F9D8C907822CC1B7CDE7F0E81AEADAE14153CF2C59)
      00:00:00.297 : [hashfs] base_cfg.scs: Mounted and validated, 1 entries (7DF05AF56CEC5B7BEA69F8B94CC24E9482F352E34E95E579C625B230A06FABC)
      00:00:00.297 : [ufs] Home directory: 'C:/Users/Tim/Documents/Euro Truck Simulator 2'.
      00:00:00.474 : [hashfs] dlc_east.scs: Mounted and validated, 868 entries (BA266BBD83C9562FF284CE55F675C67C6B079065C21EB5E9FE1BBE1396A9DE0)
      00:00:00.474 : [hashfs] dlc_east.scs: Unmounted.
      00:00:01.152 : [hashfs] dlc_fr.scs: Mounted and validated, 4285 entries (9C77C6DB9E6B0EA74616379B04D9FAB18E2BC1A3F5F7DC69130C68F3808A25F)
      00:00:01.152 : [hashfs] dlc_fr.scs: Unmounted.
      00:00:01.910 : [hashfs] dlc_north.scs: Mounted and validated, 6269 entries (4F812D7B5A7D9A1263903EA38F8206B079167234BF46D9966840720D4020569)
      00:00:01.910 : [hashfs] dlc_north.scs: Unmounted.
      00:00:01.913 : [hashfs] dlc_rocket_league.scs: Mounted and validated, 126 entries (EF3743E8475C86CF72FFE647BB0E104DBBBC473243F3F660B305EE6FA0B2FAE)
      00:00:01.913 : [hashfs] dlc_rocket_league.scs: Unmounted.
      00:00:01.919 : [hashfs] dlc_vikings.scs: Mounted and validated, 300 entries (0A9D553E5ABBB4145D639CFE16DC026D3E2043519B3C3A72F7EC6C3E34C47F5)
      00:00:01.919 : [hashfs] dlc_vikings.scs: Unmounted.
      00:00:01.919 : [mod_package_manager] Requesting Steam Workshop content..
      00:00:01.920 : exec /home/config.cfg
      00:00:01.920 : [sys] Executing /home/config.cfg ...
      00:00:01.920 : uset r_full_resolution_corrections "0"
      00:00:01.920 : uset r_force_color_shadowmaps "0"
      00:00:01.920 : uset g_mm_help_shown "1"
      00:00:01.920 : uset g_save_indicator "1"
      00:00:01.920 : uset g_game_version "1.28.1.3"
      00:00:01.920 : uset g_force_online_lscrs "0"
      00:00:01.920 : uset g_frame_image_fmt "jpg"
      00:00:01.920 : uset g_frames_path ""
      00:00:01.920 : uset g_hw_info "1"
      00:00:01.920 : uset g_glass_debugging_level "0"
      00:00:01.920 : uset g_line_sort "0"
      00:00:01.920 : uset g_cargo_sort "0"
      00:00:01.921 : uset g_tooltip_delay "0.4"
      00:00:01.921 : uset g_global_force_load_selector "0"
      00:00:01.921 : uset g_desktop_fadeout "60"
      00:00:01.921 : uset g_disable_hud_activation "0"
      00:00:01.921 : uset r_wireframe "0"
      00:00:01.921 : uset g_interior_camera_zero_pitch "0"
      00:00:01.921 : uset r_segment_buffer_size "128"
      00:00:01.921 : uset r_multimon_exterior_in_aux "0"
      00:00:01.921 : uset r_multimon_interior_in_main "1"
      00:00:01.921 : uset r_multimon_rotation_aux "0"
      00:00:01.921 : uset r_multimon_rotation_right "0"
      00:00:01.921 : uset r_multimon_rotation_left "0"
      00:00:01.921 : uset r_multimon_rotation_center "0"
      00:00:01.921 : uset r_multimon_vert_offset_right "0"
      00:00:01.921 : uset r_multimon_vert_offset_left "0"
      00:00:01.921 : uset r_multimon_border_fov_right "0"
      00:00:01.921 : uset r_multimon_border_fov_left "0"
      00:00:01.921 : uset r_multimon_fov_vertical "0"
      00:00:01.921 : uset r_multimon_fov_horizontal "50"
      00:00:01.921 : uset r_multimon_mode "0"
      00:00:01.921 : uset r_use_depth_bounds "1"
      00:00:01.921 : uset r_show_light_pixel_coverage "0"
      00:00:01.921 : uset r_deferred_debug "0"
      00:00:01.921 : uset r_mirror_scale_y "1"
      00:00:01.922 : uset r_mirror_scale_x "1"
      00:00:01.922 : uset r_scale_y "1"
      00:00:01.922 : uset r_scale_x "1"
      00:00:01.922 : uset r_normal_maps "1"
      00:00:01.922 : uset r_sunshafts "1"
      00:00:01.922 : uset r_color_saturation "1.0"
      00:00:01.922 : uset r_color_yellow_blue "0.0"
      00:00:01.922 : uset r_color_magenta_green "0.0"
      00:00:01.922 : uset r_color_cyan_red "0.0"
      00:00:01.922 : uset r_color_correction "1"
      00:00:01.922 : uset r_cloud_shadows "1"
      00:00:01.922 : uset r_dof_filter_size "0.5"
      00:00:01.922 : uset r_dof_transition "400.0"
      00:00:01.922 : uset r_dof_start "200.0"
      00:00:01.922 : uset r_dof "1"
      00:00:01.922 : uset r_mlaa_threshold "1.0"
      00:00:01.922 : uset r_mlaa "0"
      00:00:01.922 : uset r_hdr "1"
      00:00:01.922 : uset r_fake_shadows "2"
      00:00:01.922 : uset r_sun_shadow_texture_size "2048"
      00:00:01.922 : uset r_sun_shadow_quality "2"
      00:00:01.922 : uset r_mirror_group "3"
      00:00:01.922 : uset r_mirror_view_distance "120"
      00:00:01.922 : uset r_deferred_mirrors "1"
      00:00:01.922 : uset r_deferred "1"
      00:00:01.923 : uset r_nowmi "1"
      00:00:01.923 : uset r_startup_progress "1"
      00:00:01.923 : uset r_setup_done "1"
      00:00:01.923 : uset r_gamma "1.0"
      00:00:01.923 : uset r_manual_stereo_buffer_scale "1.0"
      00:00:01.923 : uset r_manual_stereo_ui_fov_game "100"
      00:00:01.923 : uset r_manual_stereo_ui_fov "80"
      00:00:01.923 : uset r_manual_stereo_ui_dist_game "0.5"
      00:00:01.923 : uset r_manual_stereo_ui_dist "0.8"
      00:00:01.923 : uset r_manual_stereo_in_menu "1"
      00:00:01.923 : uset r_nv_stereo_mode "2"
      00:00:01.923 : uset r_minimal_unfinished_frames "0"
      00:00:01.923 : uset r_no_frame_tracking "0"
      00:00:01.923 : uset r_msaa "0"
      00:00:01.923 : uset r_fullscreen "1"
      00:00:01.923 : uset r_mode_refresh "0"
      00:00:01.923 : uset r_mode_height "0"
      00:00:01.923 : uset r_mode_width "0"
      00:00:01.923 : uset r_path ""
      00:00:01.923 : uset r_device "dx9"
      00:00:01.923 : uset i_virtual_cursor_speed "500.0"
      00:00:01.923 : uset g_trackir "1"
      00:00:01.924 : uset g_lod_factor_pedestrian "1"
      00:00:01.924 : uset g_pedestrian "1"
      00:00:01.924 : uset g_light_span_factor "0.5"
      00:00:01.924 : uset g_light_distance_factor "0.5"
      00:00:01.924 : uset g_vehicle_flare_lights "0"
      00:00:01.924 : uset g_auto_traffic_headlights "1"
      00:00:01.924 : uset g_lod_factor_parked "1"
      00:00:01.924 : uset g_lod_factor_traffic "1"
      00:00:01.924 : uset g_traffic "1"
      00:00:01.924 : uset g_kdop_preview "0"
      00:00:01.924 : uset g_screenshot_on_bug_quality "100"
      00:00:01.924 : uset g_screenshot_on_bug "0"
      00:00:01.924 : uset g_shoulder_block_coloring "0"
      00:00:01.924 : uset g_debug_map_limits "0"
      00:00:01.924 : uset g_city_name_move "0"
      00:00:01.924 : uset g_developer "1"
      00:00:01.924 : uset g_steam_rich_presence "1"
      00:00:01.924 : uset g_steam_browser "1"
      00:00:01.924 : uset g_steam_screenshots "2"
      00:00:01.924 : uset g_artist_id "0"
      00:00:01.924 : uset g_save_format "0"
      00:00:01.924 : uset g_flyspeed "180.889"
      00:00:01.924 : uset g_online_loading_screens "0"
      00:00:01.925 : uset g_news "0"
      00:00:01.925 : uset g_colbox "0"
      00:00:01.925 : uset g_radio_mode "1"
      00:00:01.925 : uset g_ignore_low_fps "0"
      00:00:01.925 : uset g_truck_light_quality "1"
      00:00:01.925 : uset g_truck_light_specular "1"
      00:00:01.925 : uset g_gfx_all_scales "0"
      00:00:01.925 : uset g_gfx_advanced "1"
      00:00:01.925 : uset g_gfx_quality "-1"
      00:00:01.925 : uset g_hq_3d_scale "0.0"
      00:00:01.925 : uset g_hq_3d_screenshot "0"
      00:00:01.925 : uset g_menu_aa_limit "8"
      00:00:01.925 : uset g_additional_water_fov "20.0f"
      00:00:01.925 : uset g_rain_reflect_hookups "1"
      00:00:01.925 : uset g_rain_reflect_actor "1"
      00:00:01.925 : uset g_rain_reflect_traffic "1"
      00:00:01.925 : uset g_rain_reflect_cache "0"
      00:00:01.925 : uset g_rain_reflection "3"
      00:00:01.925 : uset g_reflection "1"
      00:00:01.925 : uset g_grass_density "2"
      00:00:01.925 : uset g_veg_detail "2"
      00:00:01.925 : uset g_minicon "0"
      00:00:01.925 : uset g_console "1"
      00:00:01.926 : uset g_texture_usage_stats "0"
      00:00:01.926 : uset g_fps "0"
      00:00:01.926 : uset g_stream_exts ".ogg;.mp3"
      00:00:01.926 : uset r_vsync "2"
      00:00:01.926 : uset r_anisotropy_factor "0.375"
      00:00:01.926 : uset r_texture_detail "0"
      00:00:01.926 : uset t_locked_fps "0"
      00:00:01.926 : uset t_averaging_window_length "20"
      00:00:01.932 : <WARNING> It looks like the game did crash during last startup, triggering safe mode
      00:00:01.937 : [lang] Language autodetection: 407
      00:00:01.946 : Selected language: de_de
      00:00:01.947 : Euro Truck Simulator 2 init ver.1.28.1.3s (rev. d6893b8f540b)
      00:00:01.956 : [net] LOG INFO: Started
      00:00:01.970 : Setting UI reference mode to: 1440x900...
      00:00:01.976 : [gfx] Selected rendering device: dx9
      00:00:01.996 : [dx9] NVAPI initialized
      00:00:02.027 : [dx9] Direct3D9Ex detected.
      00:00:02.027 : [dx9] Number of adapters found: 1
      00:00:02.035 : [dx9] Adapter #0: NVIDIA GeForce 840M / 1981 (0) MB (nvd3dum.dll, 23.21.13.8792, )
      00:00:02.036 : [dx9] Adapter #0: failed to query capabilities.
      00:00:02.036 : [dx9] Adapter #0: does not meet requirements.
      00:00:02.036 : [dx9] NVAPI unloaded
      00:00:02.036 : <WARNING> [gfx] Ignoring uninitialized rendering device: dx9
      00:00:02.036 : [gfx] Selected rendering device: gl
      00:00:02.061 : [disp] Adapter 0: Intel(R) HD Graphics Family on GDI backend
      00:00:02.061 : [disp] Output 0 : \\.\DISPLAY1 - CRTC @ (0, 0, 1600, 900)
      00:00:02.061 : [disp] Mode 0 - 320x200 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 1 - 320x200 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 2 - 320x200 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 3 - 320x200 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 4 - 320x200 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 5 - 320x200 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 6 - 320x240 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 7 - 320x240 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 8 - 320x240 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 9 - 320x240 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 10 - 320x240 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 11 - 320x240 (32bpp) [60Hz]
      00:00:02.061 : [disp] Mode 12 - 400x300 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 13 - 400x300 (32bpp) [48Hz]
      00:00:02.061 : [disp] Mode 14 - 400x300 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 15 - 400x300 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 16 - 400x300 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 17 - 400x300 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 18 - 512x384 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 19 - 512x384 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 20 - 512x384 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 21 - 512x384 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 22 - 512x384 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 23 - 512x384 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 24 - 640x400 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 25 - 640x400 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 26 - 640x400 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 27 - 640x400 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 28 - 640x400 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 29 - 640x400 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 30 - 640x480 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 31 - 640x480 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 32 - 640x480 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 33 - 640x480 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 34 - 640x480 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 35 - 640x480 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 36 - 800x600 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 37 - 800x600 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 38 - 800x600 (32bpp) [48Hz]
      00:00:02.062 : [disp] Mode 39 - 800x600 (32bpp) [60Hz]
      00:00:02.062 : [disp] Mode 40 - 800x600 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 41 - 800x600 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 42 - 1024x768 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 43 - 1024x768 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 44 - 1024x768 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 45 - 1024x768 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 46 - 1024x768 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 47 - 1024x768 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 48 - 1152x864 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 49 - 1152x864 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 50 - 1152x864 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 51 - 1152x864 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 52 - 1152x864 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 53 - 1152x864 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 54 - 1280x600 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 55 - 1280x600 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 56 - 1280x600 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 57 - 1280x600 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 58 - 1280x600 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 59 - 1280x600 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 60 - 1280x720 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 61 - 1280x720 (32bpp) [48Hz]
      00:00:02.063 : [disp] Mode 62 - 1280x720 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 63 - 1280x720 (32bpp) [60Hz]
      00:00:02.063 : [disp] Mode 64 - 1280x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 65 - 1280x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 66 - 1280x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 67 - 1280x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 68 - 1280x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 69 - 1280x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 70 - 1280x800 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 71 - 1280x800 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 72 - 1280x800 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 73 - 1280x800 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 74 - 1280x800 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 75 - 1280x800 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 76 - 1360x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 77 - 1360x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 78 - 1360x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 79 - 1360x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 80 - 1360x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 81 - 1360x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 82 - 1366x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 83 - 1366x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 84 - 1366x768 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 85 - 1366x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 86 - 1366x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 87 - 1366x768 (32bpp) [60Hz]
      00:00:02.064 : [disp] Mode 88 - 1440x900 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 89 - 1440x900 (32bpp) [48Hz]
      00:00:02.064 : [disp] Mode 90 - 1440x900 (32bpp) [48Hz]
      00:00:02.065 : [disp] Mode 91 - 1440x900 (32bpp) [60Hz]
      00:00:02.065 : [disp] Mode 92 - 1440x900 (32bpp) [60Hz]
      00:00:02.065 : [disp] Mode 93 - 1440x900 (32bpp) [60Hz]
      00:00:02.065 : [disp] Mode 94 - 1600x900 (32bpp) [48Hz]
      00:00:02.065 : [disp] Mode 95 - 1600x900 (32bpp) [60Hz]
      00:00:02.095 : <ERROR> [gl] Failed to resolve wglGetExtensionsStringARB
      00:00:02.095 : <ERROR> [gl] Failed to resolve wglGetExtensionsStringEXT
      00:00:02.095 : [gl] WGL extensions: (null)
      00:00:02.095 : [gfx] Trying to set 1024x768 32bpp 60Hz (fullscreen)
      00:00:03.223 : [gdi] setting mode 45 - 1024x768 (60Hz) on \\.\DISPLAY1
      00:00:03.233 : [gl] SetPixelFormat: OK (#3, color 32 bits, depth 32 bits).
      00:00:03.234 : [gl] wglCreateContext: OK
      00:00:03.234 : [gl] blend_color: no
      00:00:03.234 : [gl] buffer_storage: no
      00:00:03.234 : [gl] conditional_rendering: no
      00:00:03.234 : [gl] copy_buffer: no
      00:00:03.234 : [gl] debug: no
      00:00:03.234 : [gl] debug_label: no
      00:00:03.234 : [gl] debug_marker: no
      00:00:03.234 : [gl] depth_texture: no
      00:00:03.234 : [gl] draw_buffers: no
      00:00:03.234 : [gl] draw_elements_base_vertex: no
      00:00:03.234 : [gl] draw_range_elements: no
      00:00:03.234 : [gl] fragment_shader: no
      00:00:03.235 : [gl] framebuffer_object: no
      00:00:03.235 : [gl] framebuffer_blit: no
      00:00:03.235 : [gl] framebuffer_multisample: no
      00:00:03.235 : [gl] framebuffer_multisample_coverage: no
      00:00:03.235 : [gl] framebuffer_srgb: no
      00:00:03.235 : [gl] instanced_arrays: no
      00:00:03.235 : [gl] half_float_vertex: no
      00:00:03.235 : [gl] map_buffer_range: no
      00:00:03.235 : [gl] multi_bind: no
      00:00:03.235 : [gl] multisample: no
      00:00:03.235 : [gl] gpu_meminfo: no
      00:00:03.235 : [gl] depth_bounds_test: no
      00:00:03.235 : [gl] sync: no
      00:00:03.235 : [gl] pack_invert: no
      00:00:03.235 : [gl] packed_float: no
      00:00:03.235 : [gl] timer_query: no
      00:00:03.235 : [gl] shader_objects: no
      00:00:03.235 : [gl] texture_3d: no
      00:00:03.235 : [gl] texture_border_clamp: no
      00:00:03.235 : [gl] texture_compression: no
      00:00:03.235 : [gl] texture_rg16: no
      00:00:03.235 : [gl] Max anisotropy factor: 1.000000
      00:00:03.235 : [gl] texture_npot: no
      00:00:03.235 : [gl] texture_rectangle: no
      00:00:03.235 : [gl] texture_srgb: no
      00:00:03.235 : [gl] texture_swizzle: no
      00:00:03.236 : [gl] vertex_attrib_binding: no
      00:00:03.236 : [gl] vertex_buffer_object: no
      00:00:03.236 : [gl] vertex_shader: no
      00:00:03.236 : [gl] vertex_type_2_10_10_10_rev: no
      00:00:03.236 : [gl] driver: GDI Generic
      00:00:03.236 : [gl] vendor: Microsoft Corporation
      00:00:03.236 : [gl] version: 1.1.0
      00:00:03.236 : [gl] GL extensions: GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture​
      Information
      Ich starte nur im 64-bit DX -Modus. Aber in dem will er auch nicht starten. So versucht er alles Mögliche , aber es geht trotzdem nicht.

      Wenn ich starten will, passiert folgendes:
      - Bildschirm wird erst ganz kurz schwarz, wie immer wenn er starten will.
      - Dann sieht man den Desktop in reduzierter Bidschirmauflösung ( also nicht 1600x900 sondern irgendwas weit darunter)
      - Dann erscheint "EuroTruck Simulator - Steam funktioniert nicht mehr ... "; Programm schließen
      - Bildschirm wird wieder ganz kurz schwarz und kehrt zum Desktop zurück

      Vor ein paar Tagen funktionierte alles noch

      Übrtigens besatnd das Problem schon mal, aber nach einem PC-Neustart ging es wieder
      Diesmal war das nicht so. Ich hab 2x neu gestartet

      Kann es sein dass mein Laptop, auf dem ich ETS2 hab, ein Problem hat ?

      Mein PC:
      Dell Inspiron 17; intel core i7, nVidia GeForce 840 M, 8 GB Arbeitsspeicher

      Wäre um Hilfe dankbar.

      TimmyTurner95 schrieb:

      00:00:02.035 : [dx9] Adapter #0: NVIDIA GeForce 840M / 1981 (0) MB (nvd3dum.dll, 23.21.13.8792, )
      00:00:02.036 : [dx9] Adapter #0: failed to query capabilities.
      00:00:02.036 : [dx9] Adapter #0: does not meet requirements.
      00:00:02.036 : [dx9] NVAPI unloaded
      00:00:02.036 : <WARNING> [gfx] Ignoring uninitialized rendering device: dx9
      00:00:02.036 : [gfx] Selected rendering device: gl
      00:00:02.061 : [disp] Adapter 0: Intel(R) HD Graphics Family on GDI backend


      Scheint, als hätte er ein Problem mit deiner GeForce Graka und versucht, über Intel Grafik dein Spiel darzustellen.
      Mit Grüßen vom Dancebreaker

      TSM Modder/TSM Mapper


      ! Support nur mit/only with Gamelog.txt (im Spoiler)!
      - Keine Supportanfragen über Skype oder PN -
      Posten der game.log/Posting game.log
      Packen einer SCS Datei
      Bugreports im Spiel
      Abuse Reports




      i7 4790k, MSI Z97-G45 Gaming, 16 GB G.Skill RipjawsZ PC 2133, Scythe Mugen 4, 180 GB Intel 530 SSD, 3,5 TB HDD, Radeon R9 380 4GB, Windows 10

      TurboStar schrieb:

      Du spielst 32 bit OpenGL


      stimmt nicht @TurboStar

      TimmyTurner95 schrieb:

      00:00:01.923 : uset r_device "dx9"


      Ausschlaggebend in welchem Modus gespielt wird, ist diese Zeile.
      Mit den besten Grüßen aus Hamburg
      Torsten1337

      >>> Posten der game.log <<<
      >>> Galerie Video Anleitung <<<
      R.I.P Harry_P.

      Meine Ausstattung:
      GPU : Geforce GTX 980 Ti
      CPU : Intel ( R ) Core ( TM ) i5 - 6600 CPU @ 3,30 GHz
      Speicher 16,00 GB Ram

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Torsten1337“ ()

      - Dateien hab ich bei Steam überprüft, ist alles OK.
      - Es können noch mehr Anwendungen, wie die Programmierumgebung Python (brauchte ich für Informatik im Studium) nicht gestartet werden
      - Ein Update auf 1.30 beta hilft auch nicht, obwohl ein Update das Spiel komplett neu installiert (eine Version ersetzt die vorherige)
      - Wenn ich neu installiere, soll auch mein Spielstand erhalten bleiben, wie mach ich das ?
      - Sowohl mein PC als auch ETS 2 haben schon öfters Zicken gemacht, ist eine Geforce 840M etwa nicht ausreichend ?
      Die meiste Zeit und bis vor ein paar Tagen (ich habe bis vorgestern mehrere Tage nicht gespielt) ging noch alles gut, auch wenns manchmal kurz einfriert
      ruckelt oder ganz selten mal abstürzt. Vllt hat meine Grafikkarte jetzt endgültig ins Gras gebissen.
      Information
      für die meisten Fragen solltest du im Lexikon auch antworten finden.
      Garfikkarte ist ausreichend und sollte siese defekt sein so sollten auch andere Anwendungen und Spiel rum zicken
      Mit den besten Grüßen aus Hamburg
      Torsten1337

      >>> Posten der game.log <<<
      >>> Galerie Video Anleitung <<<
      R.I.P Harry_P.

      Meine Ausstattung:
      GPU : Geforce GTX 980 Ti
      CPU : Intel ( R ) Core ( TM ) i5 - 6600 CPU @ 3,30 GHz
      Speicher 16,00 GB Ram

      TimmyTurner95 schrieb:

      Vllt hat meine Grafikkarte jetzt endgültig ins Gras gebissen.

      Wenn, wie du schreibst, auch andere Anwendungen nicht gestartet werden können, liegt diese Vermutung mehr als nahe. ;(

      Ärgerlich, aber da wirst wohl schon mal ein Grab schaufeln können. :(
      Bevor du jetzt alles neu machst , versuche doch erst mal den alten Treiber der Karte wieder zu installieren .

      Es gibt immer wieder Fälle wo der neue Treiber Probleme macht , außerdem sofern du an die Karte rankommst , einmal sauber machen und den Steckplatz auspusten .

      Auspusten aber mit dem Mund , nicht mit Druckluft , weil du 1. genug Power über die Lungen bringst und 2. die Atemluft feucht ist , Druckluft ist staubtrocken .
      Das sorgt dann wieder für bessere Leitung .

      ich habe das selbe Spielchen mit schwarzem Bildschirm gerade durch , nach oberer Anwendung läuft alles wieder ohne Mucken .
      Gruß Wolfgang
      Moderatorenleiter



      Es ist noch kein Meister vom Himmel gefallen ... die sind alle noch oben !

      trucksim-map .com|.net|.de

      - Keine Supportanfragen über PN -

      @TimmyTurner95,
      hast Du es versucht den Laptop auf "einen früheren Zeitpunkt zurücksetzen", das hat mir schon öfter geholfen, oder wie oben beschrieben; abstauben. Am besten auseinander schrauben und dann auspusten (mache ich immer wenn die Lüftung zu heiß wird, oder wenn sich der Laptop von alleine ausschaltet).
      1. Also aufgeschraubt krieg ich ihn nicht, hab dafür keine passenden Schraubenzieher.

      2. Noch was interessantes: Die Nvidia Systemsteuerung ist nicht vefügbar ! Wenn ich sie aufrufen will, erscheint die Meldung, dass ich derzeit keine Anzeige verwende
      die an eine GPU angeschlossen ist und daher steht die Nvidia Systemsteuerung nicht zur Verfügung.

      3. Das der Treiber Probleme macht glaub ich weniger, weil nach der Aktualisierung gespielt habe.

      Weiß jemand was ich tun kann ?
      Information

      TimmyTurner95 schrieb:

      Noch was interessantes: Die Nvidia Systemsteuerung ist nicht vefügbar ! Wenn ich sie aufrufen will, erscheint die Meldung, dass ich derzeit keine Anzeige verwende
      die an eine GPU angeschlossen ist


      TimmyTurner95 schrieb:

      Weiß jemand was ich tun kann ?


      Ich vermute einfach das deine Graka hinüber ist. Bring den Laptop mal zum reparieren
      Zu Notlösung hät ich ja gesagt, erstmal auf die Intelgrafik umstellen. Aber das geht einfach benutzerdefiniert für das jeweilige Spiel in der nVIDIA Systemsteuerung... :whistling:

      In der game.log ist das alles ja auch komisch:
      Er sucht den nVIDIA Chip, nicht da.
      Er sucht DX, nicht da, stellt auf OpenGL um.
      Er geht auf die Intelgrafik, auch nicht da.
      Arbeitet alles mit OpenGL durch, nix da.

      Ne einfache Sache was man noch nachschauen kann. Gerätemanager öffnen und schauen ob Intelgrafiktreiber (und nVIDIA-Grafiktreiber) aktiviert sind.
      Und trotzdem nochmal versuchen, Intel- und nVIDIA-Grafiktreiber neu zu installieren.

      Ob nun Defekt oder nicht, oder später beim neuen Laptop, einen kleinen Kreuzschlitzschraubendreher brauchst du auf jeden fall. Dazu kleiner Pinsel und ein Luftdruckspray.
      Weil meist eine kleine Wartungsklappe im Hinterteil, um an die Festplatte und Arbeitsspeicher zu kommen, mit zwei Schrauben befestigt ist. Da kommt man dann meist auch schon zum Ausblasen besser oder etwas an den Lüfter ran. Und wenn man das gesamte Hinterteil freilegen möchte, sind dann meist 6 weiter Schrauben zu lösen.
      Freundliche Grüße, Wolfgang
      PC - i5 6600K, 16 GB RAM, R9 380 4GB, Monitor: 24" 1920x1080 FreeSync
      Geh auf die Internet-Seite von nvidia und lade den aktuellen Treiber herunter. Aber bei der Installation wählst du nicht "Express-Installation", sondern "Benutzerdefiniert" und wählst dann aus, dass alle Treiber neu installiert werden. Du verlierst dabei zwar Einstellungen, die du vielleicht in der nvidia-Systemsteuerung gemacht hast, aber eine komplette Neuinstallation aller nvidia-Treiber hat schon oft geholfen. Beim Aktualisieren mit Express-Installation bleibt manchmal etwas "hängen".

      Grüße von Stefan