TruckSim Map Bilder Show

hier könnte auch dein Bild stehen ...

Maus stockt

      Ich habe einen Windows 7 PC und er lief auch immer tadellos aber seit kurzem stockt die USB Maus immer kurz und ein trompetenähnlicher Jingle ertönt. Ich habe auch schon den USB Port gewechselt, aber das Problem kam wieder. Die Maus bleibt immer für 2-4 Sekunden stehen und es ertönt ein kurzer fanfaren/trompetenähnlicher Ton. Weis jemand was ich tun kann. Es geht sogar so weit das die Maus ganz hängen bleibt und ich den PC neu starten muss.
      Gibt es da eine Möglichkeit dies wieder i.O. zu bringen?


      Fahre für DELTA Logistik
      Information

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DAF-Trucker“ ()

      schon mal bei den Eigenschaften für die Maus in der Systemsteuerung nach gesehen ?
      Mit den besten Grüßen aus Hamburg
      Torsten1337

      >>> Posten der game.log <<<
      >>> Galerie Video Anleitung <<<
      R.I.P Harry_P.

      Meine Ausstattung:
      GPU : Geforce GTX 980 Ti
      CPU : Intel ( R ) Core ( TM ) i5 - 6600 CPU @ 3,30 GHz
      Speicher 16,00 GB Ram
      Ja, habe ich. Auch den Maus-Treiber aktalisiert, obwohl es ja eine USB-Maus ist. In Geräteeigenschaften ist Maus ok. Treiber auch neu installiert. Eben beim Schreiben des Textes komplett hängen geblieben, Warmstart. Kann PC Config irgendwo auf Fehler prüfen?
      Wenn ich die Maus langsamer bewege ist es besser. Habe jetzt mal die Mausgeschwindigkeit nach langsamer gestellt. Dann nach schneller. Bei Einstellung Maus schneller wird es wenig besser. Aber Maus hängt sich trotzdem wieder auf. Kann man Maus auch nr mit Tasten bewegen? Es kann auch an der Maus selbst liegen, werde ich testen. Melde mich dann wieder.


      Fahre für DELTA Logistik

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „DAF-Trucker“ ()

      Hast Du noch eine andere Maus zu gegentesten? Oder nur die eine?
      Mit Grüßen vom / with best regards from
      Maddin (Maddison)

      Community Manager / Moderator / Abuse Manager

      ! Support nur mit/only with Gamelog.txt (im Spoiler)!
      - Keine Supportanfragen über Skype oder PN -
      Posten der game.log/Posting game.log
      Bugreports im Spiel
      Abuse Reports


      "Wir sind nur ein Haufen Verrückter die Spass an einem Spiel haben" (Zitat merlinita)
      Hallo!

      Im Moment funktioniert die Maus wieder. Ohne dieses Maussignal, das man sie vom USB genommen hat. Sie hängt auch nicht mehr.
      Sollte sich das Problem wieder melden, dann melde ich mich auch wieder. Ich habe auch keine 2. Maus zum testen, werde diese mir aber zulegen. Kostet ja nicht die Welt. Also die Maus scheint wieder in Ordnung zu sein. Wahrscheinlich hat sie Angst bekommen entsorgt zu werden.
      Danke erst mal für Eure Hilfestellungen.
      Ergänzung: Heute neue Maus bei Cityport gekauft. Wieder eine Logitech B100 mit 1,8m Kabel. Läuft wunderbar. Eben wie neu. Die alte war ca. 5 Jahre alt. Die neue hat nur 8,90 EUR gekostet, hat dafür ein dünneres Kabel. Auf der Verpackung stand als alter Preis
      47,90 EUR. Aber es sind eben kabellose Mäuse gefragt.
      Eine entspannte Woche noch allen Truckern und Moddern.!


      Fahre für DELTA Logistik
      Information

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DAF-Trucker“ ()